Hablando de USB dispone de dos tipo 3.2 junto a un botón de encendido y un LED de estado.

Hay otro puerto USB-C en el otro lateral junto a la ranura para la microSD.

En la parte posterior existen cuatro puertos Intel® i226-V 2.5 Gigabit Ethernet (o sea uno más que en los R86S aunque no admite conectores adicionales de 10 Gigabit de F.O.).

Nos gusta que el conector del puerto HDMI 2.0 sea de tamaño estándar y no micro como en los R86S que nos parecen demasiado frágiles para andar metiéndolos / sacándolos muchas veces.

Al igual que en el R86S, este R1-Pro incluye un conector M.2 2242 para instalar un SSD NVMe. Se instala de una forma muy sencilla ya que basta con separar con fuerza la tapa superior del R1. A nosotros nos llegó con un pequeño SSD de 128 Gb y sin ningún sistema operativo instalado. Cuando fuimos a cambiarlo por uno de los NVMe que hemos venido probando hasta la fecha… NO FUNCIONABA! Probados otros dos SSD de este tipo tampoco funcionaban. Su desarrollador nos ha confirmado que los que nosotros estábamos probando eran de clave M y su R1-Pro tan solo funciona con los de clave B-M por lo que nos hemos tenido que contentar con usar el “pequeño”  que el nos adjuntó. Erroneamente pensábamos que B&M significaría que se podían utilizar los de clase B, M o B&M pero por lo que parece no es así sad


Resumiendo: Como no podía ser menos, nos ha funcionado el SSD recibido de iKoolcore pero ninguno de los otros que venimos utilizando en todas nuestras revisiones de SBC y miniPC sad


Otro DEFECTO que hemos confirmado con el desarrollador / creador / vendedor / dueño de iKOOLCORE es un problema relacionado con el consumo del R1-Pro. En varias ocasiones se ha reseteado durante el arranque con Windows 11. Por lo que parece la fuente de alimentación que se envía con el producto se queda un poco corta en algunos países y ciertas condiciones de voltaje de entrada. La solución que nos dió fue probar con la fuente suministrada por la gente de GoWin para su R86S. Desde entonces no hemos tenido problema alguno y, lo que es más curioso, estamos usando el R8&S con la fuente “pequeña” del R1-Pro sin problema alguno 😉

Aunque el consumo habitual del R1-Pro funcionando como Servidor se mantiene estable en 12-14 vatios arrancando Windows 11 llega casi a los 37 W lo que nos parece excesivo y que justifica por otra parte que se caliente tanto a pesar del disipador de cobre que le han puesto.

6812
Suscribirse
Notificación
11 Comments
Inline Feedbacks
Ver todos los comentarios
Lantzi
Lantzi
5 meses antes

Interesado en el tema de PROXMOX. La Raspi me da muchos problemas ultimamente y no logro descubrir por qué (se queda horas como dormida¿?) Había mirado la posibilidad de montar PROXMOX en un Beelink Gemini M con un J4125 y 8GB pero no sé si será suficiente para moverlo con HA y poca cosa más

Lantzi
Lantzi
5 meses antes
En respuesta a   Pharizna

Todo funcionando (creo)

Lantzi
Lantzi
5 meses antes
En respuesta a   Pharizna

Mosquitto lo tengo en el NAS. He montado Mariadb bajo Proxmox que parece que es lo que mas recomiendan y me falta instalar de alguna manera el RTL_433 pero esto no me corre prisa

Lantzi
Lantzi
5 meses antes
En respuesta a   Pharizna

Vaya pepino!!!.

11
0
¡Aquí puedes dejar tus comentarios!x