Foro pdas PcDeMano

Tu dosis diaria de Tecnología

Inicio | | Ocio y Juegos

Chrono Cross - Emulador PSX

Chrono Cross - Emulador PSX 
Autor: Chrono 
Publicado: 17/03/06 05:48 PM 
 
Hola a todos! Bueno, explico mi problema a ver si alguien me puede ayudar o simplemente decir que chorrada estoy haciendo mal... me descargue el emulador ePSXe, funciona perfectamente. Hace poco me descargué el juego Chrono Cross para PSX.

Pues bien, le doy a File -> Run ISO, y el juego funciona, ¡pero solo se ve la presentacion (genial, por cierto ^^)! Cuando pone New Game / Continue, le doy a New Game.

Cuando me pregunta si quiero activar la función de vibración, le digo "Off"... y aquí se acabó todo. La pantalla pasa a ser negra, como si el juego fuera a continuar de un momento a otro, pero ese momento nunca llega. Incluso eligiendo "On" cuando pregunta la vibración, el promblema persiste. Repito que hasta ahora todos los juegos me han funcionado bien...

Gracias por adelantado ^^U


 
Autor: Trikero 
Publicado: 17/03/06 08:23 PM 
 
¿Es un emulador para PDA? Shocked


 
Autor: Chrono 
Publicado: 17/03/06 08:55 PM 
 








Trikero escribió:
¿Es un emulador para PDA? Shocked



perdon? Confused yo no entiendo de esto


 
Autor: leorossi 
Publicado: 24/07/06 01:34 AM 
 
No se si ya resolviste tu problema, ya que yo espere mucho para poder volver a jugar a este maravilloso juego, y bueno, al final logre hacerlo funcionar despues de probar muchos emuladores, en el emulador Adripsx. Es muy bueno y funciona con todos los isos y bin que he probado. Bueno, eso era todo, suerte!!!!


 
Autor: Terror 
Publicado: 29/07/06 12:42 AM 
 
El tal Chrono Cross parece que sí funciona con el ePSXe. Date una vuelta por su Foro, quizá te puedan ayudar mejor allí.

Lo interesante del caso es que el FPSEce, que sí es específico para PDA, afirman que también tira de ese jueguecito.

Saludos. Wink


 
Autor: krycek 
Publicado: 31/07/06 07:11 PM 
 
Saludos...

a mi me pasaba igual.......tuve que jugarlo con el Emurayden.....con la calidad de graficos opacos de este emulador....

Pero....logre un tiempo despues...checarlo con el Epsxe 1.5.2... y ahora lo juego casi perfectamente....(nunca entres a ver tu status en el menu de opciones....porque es el unico lugar donde truena).

Pruebalo con los plug de Pete....y corre.....incluso poniendo cheat's.

Hasta luego...


 
Autor: lavos 
Publicado: 12/08/06 02:53 AM 
 
ya intenyaste descargar las dos partes? Very Happy


 
Autor: bass87 
Publicado: 20/08/08 04:44 PM 
 
Yo tuve el mismo problema. También me ocurría con RE3. Bueno al final si lo pude correr con epsxe, solo que baje cantidad de plug-ins y me puse a tantear un poco. Recuerdo que con el bleeh! también pude correrlo.

Saludos y suerte